Sporadic issues in accessing CU System resources (My Leave, Training, etc)

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

UIS personnel identified and addressed the root cause. As of 5:15pm, all services provided by CU System have been restored to full functionality.
Posted Jan 14, 2026 - 17:53 MST

Update

University Information Services (UIS) is actively investigating an issue impacting the non-production hosting facility, resulting in intermittent connectivity to several services. Production services remain largely available, though some may experience intermittent behavior. Teams are engaged and working to resolve the issue as quickly as possible.
Posted Jan 14, 2026 - 15:59 MST

Investigating

Some users may experience difficulty in accessing CU System resources such as My Leave, and Training. Our CU system office IT partners are investigating and working to resolve.
Posted Jan 14, 2026 - 07:53 MST
This incident affected: Other Systems and Services.