Some instructors do not have access to new courses in Canvas

Incident Report for CU Anschutz ISS and CU Denver OIT

Monitoring

A fix has been implemented and Canvas appears to be working correctly. OIT will monitor the situation to verify that function has been restored. If users experience any difficulties please notify the Service Desk at https://www.ucdenver.edu/offices/office-of-information-technology/get-help
Posted Jan 16, 2026 - 15:31 MST

Update

OIT is still working on this issue.
Posted Jan 16, 2026 - 12:12 MST

Update

This issue is still being investigated.
Posted Jan 16, 2026 - 08:35 MST

Investigating

Some instructors are not able to access new courses in Canvas. Instructors that need to access courses should contact the Service Desk and they can manually create needed courses. https://www.ucdenver.edu/offices/office-of-information-technology/get-help
Posted Jan 15, 2026 - 16:55 MST
This incident affects: Canvas.