Room scheduling application (EMS) is having slow response times.

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

Vendor applied emergency update.
Posted Apr 15, 2026 - 09:12 MDT

Monitoring

Vendor is still working to address the root cause, but they put some temporary counter-measures in place and we have seen improved responsiveness.
Posted Apr 14, 2026 - 11:55 MDT

Identified

ISS is continuing to work with vendor. Slowness of EMS has abated somewhat at this time.
Posted Apr 13, 2026 - 15:48 MDT

Update

We are continuing to investigate this issue.
Posted Apr 13, 2026 - 11:43 MDT

Investigating

EMS is experiencing an degraded performance. ISS has contacted the vendor. MI#518888
Posted Apr 13, 2026 - 08:55 MDT
This incident affected: Other Systems and Services.