Service Disruption: The Arts Fort Logan clinic

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS has determined that service has been fully restored.

What service was affected: Network Service at the Fort Logan Clinic

What is the resolution: Power was restored and network connectivity was tested and restored as well.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Incident:
Posted Jul 26, 2026 - 17:49 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: Network connectivity

What is the issue: Unknown at this time

Who is impacted: Building is closed however any users may not be able to connect to the network

Workarounds (if any):

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident:
Posted Jul 25, 2026 - 14:18 MDT
This incident affected: Network Services (Off-Site Location).