Network Issues impacting Audio / Visual (AV) devices in some CU Anschutz Campus Buildings

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This issue has been resolved.
Posted May 13, 2025 - 06:41 MDT

Monitoring

A fix has been implemented for the issue impacting some Audio / Visual servers and ISS will monitor the results.
Posted May 12, 2025 - 17:03 MDT

Update

ISS personnel are continuing to investigate the issue impacting Audio / Visual servers in specific rooms in some CU Anschutz buildings.
Posted May 12, 2025 - 10:07 MDT

Investigating

ISS is investigating reports of network issues in some CU Anschutz Campus Buildings. Updates will be posted once the root cause is identified.
Posted May 12, 2025 - 09:12 MDT
This incident affected: Network Services (CU Anschutz).