Service Disruption: Account Claim Portal

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS has determined that service has been fully restored.

What service was affected: Account Claim Portal

What is the resolution: Changes were made to restore service.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Incident:
Posted Aug 17, 2026 - 15:48 MDT

Monitoring

ISS has identified the cause of the service disruption.

What service is affected: Account Claim Portal

What fix has been applied: A fix has been applied, and the team is currently monitoring for effectiveness.

Workarounds (if any): The portal should be operational at this time.

ISS will continue to monitor the service for full stability and service restoration.

Incident:
Posted Aug 17, 2026 - 13:28 MDT

Identified

ISS has identified the cause of the service disruption and is working on a resolution.

What service is affected: Account Claim Portal

What is the issue: Multiple users are reportedly unable to complete account claiming.

Who is impacted: Anyone who has not yet claimed their account.

Workarounds (if any): There are no workarounds at this time.

Thank you for your patience while our team works on resolving this as quickly as possible.

Incident:
Posted Aug 17, 2026 - 12:25 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: Account Claim Portal

What is the issue: Multiple users are reportedly unable to complete account claiming

Who is impacted: Anyone who has not yet claimed their account.

Workarounds (if any): There are currently no workarounds at this time.

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident:
Posted Aug 17, 2026 - 10:42 MDT
This incident affected: Authentication Services.