Update to Service Disruption: Confluence (Knowledge Base)

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS has determined that service has been fully restored.

What service was affected: Confluence

What is the resolution: Cleared full drives on impacted servers and rebooted.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Incident: 3072952
Posted Jun 29, 2026 - 12:36 MDT

Monitoring

ISS has identified the cause of the service disruption.

What service is affected: Confluence

What fix has been applied: Cleared full drives on impacted servers and rebooted.

Workarounds (if any): Not applicable

ISS will continue to monitor the service for full stability and service restoration.

Incident: 3072952
Posted Jun 29, 2026 - 10:28 MDT

Identified

ISS has identified the cause of the service disruption and is working on a resolution.

What service is affected: Confluence

What is the issue: Currently available but not fully functioning

Who is impacted: ISS and Denver OIT

Workarounds (if any): Not applicable

Thank you for your patience while our team works on resolving this as quickly as possible.

Incident#: 3072952
Posted Jun 29, 2026 - 10:15 MDT
This incident affected: Other Systems and Services.