Service Disruption: Canvas LMS Access

Incident Report for CU Anschutz ISS and CU Denver OIT

Monitoring

ISS has identified the cause of the service disruption.

What service is affected: Canvas Learning Management System (LMS)

What fix has been applied: Between the times of 1:57am and 5:14am, users would have experienced issues in accessing Canvas courses. Canvas Instructure worked directly with AWS to verify recovery of an issue that occurred within the AWS hosted environment.

Workarounds (if any): Canvas access is working normally.

ISS will continue to monitor the service for full stability and service restoration.

Incident:
Posted Jul 16, 2026 - 05:25 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: Canvas Learning Management System (LMS)

What is the issue: Canvas access and login pages are not available due to a global event with AWS Cloudfront. Canvas personnel are working directly with AWS to resolve this issue. https://health.aws.amazon.com/health/status

Who is impacted: All Canvas users are not able to login.

Workarounds (if any): None known.

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident: 3076527
Posted Jul 16, 2026 - 03:40 MDT
This incident affects: Canvas.